Google avslutar YouTube, Gmail, Maps -appar stöd för dessa telefoner

0 Shares

Google har hämtat sin supportkontakt från flera Google -appar, inklusive Google Maps, Gmail och YouTube för vissa Android -telefoner. Det stämmer, några miljoner Android -användare med en föråldrad version.

Google -appar fungerar inte på smartphones med Android 2.3.7 eller lägre. Android 2.3.7 släpptes i december 2010.

I ett uttalande sa företaget: ”Som en del av våra pågående ansträngningar för att hålla våra användare säkra kommer Google inte längre att tillåta inloggning på Android-enheter som kör Android 2.3.7 eller lägre från och med den 27 september 2021. Om du loggar in till din enhet efter den 27 september kan du få ett användarnamn eller lösenord fel när du försöker använda Googles produkter och tjänster som Gmail, YouTube och Maps. ”

LÄS OCKSÅ: Samsung Galaxy M52 5G lanserades i Indien med en smal design och Snapdragon 778G; Specifikationer och försäljningsinformation här

Om din smartphone stöder Android 3.0 eller senare uppmanade Google användare att uppdatera för att fortsätta använda appar oavbrutet. Det är inte möjligt att komma åt appar på enheten om operativsystemet inte uppdateras till en nyare version. Ett antal appar, till exempel Google Play Butik, YouTube, Google Maps, Gmail och Google -kalender kommer inte att vara kompatibla med tjänsterna.

Denna utveckling kommer att påverka Sony Xperia Advance, Lenovo K800, Sony Xperia Go, Vodafone Smart II, Samsung Galaxy S2, Sony Xperia P, LG Spectrum och Sony Xperia S användare.

LÄS OCKSÅ: Information om iPhone 13 Pro Max Kamerasensor är ute; Läs vidare för detaljer

Dessutom kommer apparna inte att vara kompatibla med LG Prada 3.0, HTC Velocity, HTC Evo 4G, Motorola Fire och Motorola XT532.

Det är möjligt att logga in på ditt Google -konto via webbläsaren för användare som inte kan uppdatera sitt operativsystem till Android 3.0 eller senare.

0 Shares